The issue affecting EEA International Transfers and other Wise operations is now fully resolved. We apologize for the disruption and thank you for your patience.
Posted Sep 17, 2026 - 10:06 CEST
Monitoring
A replacement Wise refresh token has been deployed for the issue affecting EEA International Transfers and other Wise operations. Our technical team is monitoring the service to confirm that transfers and other Wise operations are fully operational. We apologize for any disruption caused and will update you once full resolution has been verified.
Posted Sep 16, 2026 - 14:34 CEST
Investigating
We are currently investigating an issue affecting International Transfers in the EEA and other Wise operations. Our technical team is actively working to restore access and determine the cause. We sincerely apologize for the disruption and will provide updates as soon as more information is available.
Posted Sep 16, 2026 - 12:05 CEST
This incident affected: General (All Payments module).