The authentication code cannot be sent by email and SMS
Incident Report for Spendesk
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 17:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2024 - 17:27 CET
Identified
The issue has been identified.
Posted Feb 16, 2024 - 13:35 CET
This incident affected: Invoices (Invoices), Expense claims (Expense claims), and General (Login).