Email processing not working

Incident Report for Spendesk

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 14:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2025 - 16:46 CEST

Investigating

Forwarding receipts or invoices by email is not working properly. Please note the invoices or receipts are not lost and will arrive in the email inbox. If any emergency, upload them manually.
Posted May 28, 2025 - 10:00 CEST
This incident affected: Receipts (Receipt forward by email, Invoice forward by email).