E-invoice Processing – Partial Outage

Incident Report for Spendesk

Resolved

The issue affecting e-invoice processing in Belgium and France was fully resolved as of 11:51 CEST on September 4, 2026. The incident lasted approximately 1 hour and 59 minutes, during which customers experienced processing delays and some French customers may have been unable to complete onboarding. The service had been repeatedly restarting after running out of memory. We apologize for the disruption and thank you for your patience.
Posted Sep 04, 2026 - 11:52 CEST

Identified

The e-invoice service has been stabilized, and e-invoice processing in Belgium and France is being monitored closely. Our technical team is continuing to verify that processing and French onboarding are operating normally. We apologize for the disruption and will provide a further update once full resolution has been confirmed.
Posted Sep 04, 2026 - 11:09 CEST

Investigating

We are currently investigating an issue affecting e-invoice processing in Belgium and France. Some customers may experience delays, and e-invoice onboarding in France may also be affected. Our technical team is actively working to identify the cause. We sincerely apologize for the disruption and will provide further updates as soon as more information is available.
Posted Sep 04, 2026 - 09:59 CEST
This incident affected: Invoices (Invoices).