The issue affecting the Expense Claims review tab has been fully resolved as of 1:40 PM (GMT+2). A fix was deployed and successfully tested on an affected company. We apologize for the disruption and thank you for your patience.
Posted Aug 27, 2026 - 14:49 CEST
Identified
The issue affecting the Expense Claims review tab is limited to a small number of customers whose expense claims contain XML invoices. The fix deployment is currently in progress and is expected to reach production within the next 10 minutes; mitigation may take up to 30 minutes. We apologize for the disruption and will provide another update once the fix has been verified.
Posted Aug 27, 2026 - 12:54 CEST
Investigating
We are currently investigating an issue affecting the Expense Claims review tab, which is not working for some customers. Our technical team is actively working to restore the service. We sincerely apologize for any disruption this may cause and will provide further updates as soon as more information is available.
Posted Aug 27, 2026 - 12:47 CEST
This incident affected: Expense claims (Expense claims).