Missing payables in Prepare, Expense claims > Reimburse and Invoices > Schedule
Incident Report for Spendesk
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 17:24 CEST
Investigating
The source of the problem is proving tougher to tackle than originally thought. We are doing our best to mitigate the issue and we thank you for your patience.
Posted Apr 04, 2024 - 13:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 08:55 CEST
Investigating
We're working on another fix as the previous one didn't fix all payables. Thank you for your patience.
Posted Apr 02, 2024 - 09:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2024 - 13:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 13:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 11:55 CET
Investigating
We are investigating this ongoing issue.

Involved teams are working to mitigate the situation.

We'll post updates here as soon as we have new shareable details.
Posted Mar 29, 2024 - 11:32 CET
This incident affected: Bookkeeping (Bookkeep > Prepare), Invoices (Invoices), and Expense claims (Expense claims).