Error in Bookkeeping and Receipt Uploads

Incident Report for Spendesk

Resolved

This incident has been resolved.

Thanks for your patience.
Posted Jul 29, 2025 - 17:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2025 - 10:34 CEST

Investigating

We are currently investigating errors on our Bookkeeping features. You may encounter issues when performing the below actions.

- Updating payables and payments in Bookkeep
- Uploading receipts

Our technical team is looking into this, and we will provide an update with sharable information, as soon as possible.
Posted Jul 29, 2025 - 09:42 CEST
This incident affected: Bookkeeping (Bookkeep > Prepare) and Receipts (Upload receipts on payments).