Incident - Cannot generate virtual cards
Incident Report for Spendesk
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 10:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 10:24 CET
Investigating
Some of Spendesk virtual cards cannot be generated (the card numbers appear as empty).

Our Banking Partner is actively looking into this.

Please accept our apologies for the inconvenience, and thank you for your patience.
Posted Dec 15, 2023 - 09:48 CET
This incident affected: Cards (Virtual Cards, Subscription Cards).