Invoices : New French E-Invoices Not Received

Incident Report for Spendesk

Resolved

The issue affecting the delivery of new e-invoices for some customers in France was resolved at 02:56 CEST, following an approximately 18-minute interruption. The issue was caused by an update to our e-invoicing provider’s platform; all invoices have since been received, and no data loss was identified. We apologize for the disruption and thank you for your patience.
Posted Sep 23, 2026 - 12:34 CEST

Update

We have identified the cause of the issue affecting new e-invoices for some customers in France: an update to our e-invoicing provider’s platform interrupted invoice delivery. New invoices are now being received, and we are working with the provider to confirm whether any invoices were missed and ensure they are recovered where necessary. We apologize for the inconvenience and will keep you updated on our progress.
Posted Sep 22, 2026 - 16:46 CEST

Monitoring

We are currently investigating an issue affecting the delivery of new e-invoices for some customers in France. Our technical team is actively investigating the situation. We sincerely apologize for any disruption this may cause and will provide updates as soon as more information is available.
Posted Sep 22, 2026 - 16:44 CEST
This incident affected: Invoices (Invoices).