Cards with configured "Period of use" settings did not unblock themselves
Incident Report for Spendesk
Resolved
This incident is now resolved. If this incident was the only reason a card was blocked, the card should be unblocked now.
Posted Jul 23, 2024 - 16:46 CEST
Identified
Cards that have been blocked due to specific settings aren't unblocking themselves. The workaround is to modify the allowed days and then undo the changes.
Posted Jul 23, 2024 - 12:38 CEST
This incident affected: Cards (Physical Cards).