Errors and high latency on Spendesk
Incident Report for Spendesk
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 18:49 CET
Update
We are continuing to investigate the issue.
Posted Jan 31, 2024 - 17:43 CET
Investigating
We are experiencing some latencies. As a result, the platform might not be accessible.

Our technical team is looking into this, and we will provide an update with sharable information, when possible.
Posted Jan 31, 2024 - 17:21 CET
This incident affected: Bookkeeping (Bookkeep > Prepare, Bookkeep > Export (File-based exports), Bookkeep > Export (Native Integrations - Xero), Bookkeep > Export (Native Integrations - Datev), Bookkeep > Export (Native Integrations - Netsuite), Bookkeep > Export (Native Integrations - Quickbooks)), Cards (Virtual Cards, Physical Cards, Subscription Cards), Your Wallet (Wallet funding, Account statements), Receipts (Receipt forward by email, Invoice forward by email), Settings (Settings), Requests (Requests), Invoices (Invoices), Expense claims (Expense claims), and General (Login).