Failed transactions due to database outage

Incident Report for Spendesk

Resolved

The issue has been resolved.
Posted Aug 05, 2025 - 07:45 CEST

Identified

Some payment requests have failed, causing authorization declines.

Period of impact: On August 5, 2025 between 05:18 UTC and 07:50 UTC (~2h32min)
Posted Aug 05, 2025 - 05:15 CEST
This incident affected: Cards (Virtual Cards, Physical Cards, Subscription Cards).