[UK Accounts] Impossible to approve outbound wire transfers

Incident Report for Spendesk

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 09:47 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 20:02 CET

Update

We are continuing to investigate this issue.
Posted Feb 14, 2025 - 18:08 CET

Investigating

We are aware that some of our UK customers can't approve outbound wire transfers to pay expense claims.
EUR wallets are not impacted.

Our technical teams are working to resolve this.

We apologize for any inconvenience this might cause.
Posted Feb 14, 2025 - 15:30 CET
This incident affected: Invoices (Invoices) and Expense claims (Expense claims).