The incident is considered as stable. A fix has been deployed for the issue affecting our DATEV native integration. Affected payables are currently being corrected and our technical team is monitoring to confirm full resolution. We apologize for any disruption caused and will update you once all payables have been successfully processed on the DATEV side.
Posted May 06, 2026 - 10:33 CEST
Identified
We have identified an issue affecting our DATEV native integration: a limited number of payables are being incorrectly marked as "exported" in Spendesk without successfully reaching the DATEV platform. Our technical team is actively working on a fix to resolve the affected payables. We apologize for the continued disruption and will keep you updated on our progress.
Posted May 05, 2026 - 14:54 CEST
Investigating
We are currently investigating an issue affecting our DATEV accounting export feature. Some customers may notice that payables exported from Spendesk are not appearing on the DATEV side, despite showing an "exported" status. Our technical team is actively working to identify the root cause. We sincerely apologize for any disruption this may cause to your accounting operations and will provide updates as soon as new information is available.