Issues with SAML SSO login

Incident Report for Spendesk

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 10:35 CET

Investigating

We are currently investigating this issue.

If you are not able to log into Spendesk, please remove Spendesk cookies and retry.

Thank you for your patience.
Posted Dec 17, 2025 - 17:43 CET
This incident affected: General (Login).