Issues with expense claims reimbursements
Incident Report for Spendesk
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 19:16 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 15:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 15:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2024 - 13:07 CET
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 12:06 CET
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 12:02 CET
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 11:53 CET
Investigating
We are investigating an issue that might have an impact on expense claims reimbursements. We have disabled the invoice payment and expense claims reimbursements functionality for the time being.
Posted Jan 04, 2024 - 11:51 CET
This incident affected: Invoices (Invoices) and Expense claims (Expense claims).