Xero and Quickbooks accounting integration are disconnected, some exports are stuck
Incident Report for Spendesk
Resolved
There are no more stuck exports due to this incident. All affected companies will be able to re-export as they connect again.
Posted Jun 11, 2024 - 15:44 CEST
Identified
Please reconnect your Xero / Quickbooks integration at Settings > Accounting.

Our technical teams are working on the exports that are currently stuck.
Posted Jun 11, 2024 - 12:33 CEST
Investigating
We are currently investigating this issue.
Posted Jun 11, 2024 - 10:56 CEST
This incident affected: Bookkeeping (Bookkeep > Export (Native Integrations - Xero), Bookkeep > Export (Native Integrations - Quickbooks)).