Authentification methods switched to emails instead of SMS codes - UK
Incident Report for Spendesk
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 11:31 CET
Identified
We are experiencing some technical issues regarding our UK accounts.

Starting November 29th, 11:10 CEST all authentication methods have been switched to email as some customers do not receive SMS authentification codes.

Our partner is currently investigating and remediating, we will provide updates as soon as possible.
Posted Nov 29, 2024 - 11:32 CET
This incident affected: Cards (Virtual Cards, Physical Cards, Subscription Cards).